Truckers Helper Trucking Software

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problem With Dispatching
afterburn25
post Jan 5 2019, 07:47 PM
Post #1


Member
**

Group: Members
Posts: 10
Joined: 28-March 15
Member No.: 5134



Im having an issue trying to dispatch loads. I had a load cancel on me and I created an invoice on load so I could bill customer Truck Ordered Not used. Problem was there was no other way to create the invoice without putting pickup and delivery addresses. But I didn't want to use the same delivery address due to it recording mileage I didn't run. So what I did was I put the pickup and delivery as the same place. Now Im getting an error dispatching that load when it runs the miles I get this error "UNABLE TO RUN ROUTE! ProMiles reported 'UNKNOWN'. If this error continues please use the REPORT BUG functionality to report this error to support". I tried deleting load and says it cant cause its already delivered. there should be a way to use original addresses but select a TONU option where it wont calculate the miles when its dispatched. any fix for this?
Go to the top of the page
 
+Quote Post
afterburn25
post Jan 10 2019, 11:02 PM
Post #2


Member
**

Group: Members
Posts: 10
Joined: 28-March 15
Member No.: 5134



ok now i am getting frustrated. i am continually being ignored i have opened tickets posted in forum no response. I have been very patient but that has run out. If I dont get my IFTA filed they are gonna shut my company down and I can not do this until I get error fixed. It wont even allow me to delete load cause it says its already been delivered. It is only a TONU not even a real delivery. it wont route the miles. I have to have this done TODAY
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
4 User(s) are reading this topic (4 Guests and 0 Anonymous Users)
0 Members:

 



-->